--.--
--
上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。


03.02
Mon
リアル忙しくてゲームの暇がありませぬ(´・ω・`)

前回コメでメタデータの話が出てきたので色々調べてたら、1.7でもLotMetaBlockが使えるんですね・・・気づきませんでした。
こういう事があるから指摘ってありがたいです。


引き続き宮殿の内装です。

ロビーを改装。
ちょっと味気なかったのでゴテゴテいじってみました。
20150301_72 (12)


絵画の間を作成。
1.7.10で絵を選択できるようになるMODないかなぁ。
GuiLibなぜか使えないんですよね・・・Forgeのバージョンかね?
20150301_72 (10)
こちらは肖像画の間。先の絵画の間と繋がっています。
額は肖像画のつもり・・・
20150301_72 (9)

こちらは図書館( ´ー`)
20150301_72 (7)
図書館内の閲覧室( ´ー`;)
20150301_72 (8)

・・・手抜きです(;´Д`);

その他の居室追加。
20150301_72 (11)

・・・やっぱり手抜きです(;´Д`);
もうこの辺になると部屋の内装が苦痛になってきてます。



前回、庭は作らないと言ったな。

あれは嘘だ(現実逃避)



もう本当に限界だったので逃げました。
どうでもいい場所の内装って超つまんねぇええええ。

参考にしたのはベルサイユ宮殿+ハウステンボス。
2つをくっつけていく内に収集がつかなくなった模様。
やっぱこういうのは無駄なアレンジしないほうがいいかもしれんね。
20150301_72 (13)

そしてこのザマである。

20150301_72 (14)

1歩進んで2歩下がる♪

というか自分で回り道してるというか・・・

配布いつになるんだろう・・・

てか城はどうした・・・





【番外編 1.8 試してみた】
Ver.1.8も色々MODが対応していたので試しに導入してみました。
使えるブロック増えてとても楽しいのですが、色々と困ったことが見つかったので導入は見送りです。

①ShadersMODの仕様が変わったのか1.7に比べて全体的に暗くなりました。
同じSEUS10.1で確認しているのでShadersMODに起因していると思われます。
これはとても困る・・・照明全部見直しじゃないか。

②これはShader辺りの不具合かな?
グロウストーンの下面が暗い。結構印象が違うのでこれも困ります。
20150301_72 (6)

③え・・・なにこれ・・・意味が分からないよ・・・
窓ガラス(メタ0)を置いたハズですが、違うメタデータが表示されてます。
これ、どうもワールドデータが悪さをしているみたい。
ということはワールド再生成して引っ越さにゃならんのか(;´ー`)
20150301_72 (5)

④TMIです。
Configメニューの文字が小さすぎるだろ・・・。
言語も変えてみましたが改善しなかったので原因不明。
GUIも使いにくくなったしNEIに乗り換えようかな。
20150301_72 (1)

⑤これは何だろうね・・・テストワールドで作成した自動駅で気づきました。
パワードレールを斜めに設置。
20150301_72 (2)

そこに動力を送ると・・・

( ゚д゚)
20150301_72 (3)


⑥これは不具合ではないし、1.8に限ったことでもありません。
Conquestの仕様が一部変わってます。
リソースパックの新機能3Dモデルに対応しているので草ブロックがこんな感じに・・・
場所によってはクドいですな。
20150301_72 (4)
この辺は自分で直せるから問題ありませんが、どうも絨毯辺りも変わってるっぽい?
Conquest1.7以前の物もバージョンによって少しメタ値が違うみたいだし、色々と不安要素です。

と、色々と今後のバージョンについて不安が膨らんだ一日でした。


<< 追記 >>
Minecraft V1.8

MOD:
・Forge1309
・Optifine_1.8_HD_U_D1
・ShadersModv2.9.4
・TooManyItems

ResourcePack:
・Conquest1.8_V1.1

20150301_72 (15)
comment 7コメ
trackback 0トラバ
トラックバックURL
http://mochicra.blog.fc2.com/tb.php/79-de515595
トラックバック
コメント
内装綺麗ですねぇ
やっぱPC版は色々出来て良いですね

自分は外装気にして建てると内装が駄目になり
内装気にして建てると外装が駄目になり
なかなか進まずにいます
ルォズベルト | 2015.03.04 23:25 | 編集
ちょっと気になったので質問させてください。

> 窓ガラス(メタ0)を置いたハズですが、違うメタデータが表示されてます。

これって色付き板ガラスでしょうか?

既にご存知でしたらすみませんが、バニラに存在しないメタ(ID:stone meta:15など)は表示しない、MCEdit等で強制的にデータ移動しても表示されない、など1.8から制限が厳しくなってます。

なので板ガラスで0以外のメタデータの場合1.8では表示されない、が私の認識でした。

大変申し訳ございませんが、お時間ある時回答頂けたらと思います。


追伸:近いうちブログの方を再開しようと考えております。
ろく | 2015.03.05 22:22 | 編集
>>ルォズベルト さん
やっぱりPC版はMODが使えたり最新版をプレイできるのが良いですね^^

内装と外装は「あるある」ですね。この宮殿もその典型です。
内装に凝って壁の色を変えると壁が厚くなる→外観にしわ寄せ。
外観を気にすると天井高さが高すぎたり低すぎたり・・・
私もこのせいで作業が進みません。
最近は設計図どころかラフ絵さえ描かなくなったから余計に時間かかってる気がします。


>>ろく さん
1.8のメタデータの扱い←知りませんでした(;´Д`)
そうなるとしばらくは1.7.10が主役になりそうですね。

追記に問題の発生した環境とSSを追加してみました。
通常の板ガラスを配置した際に起きた現象です。

①記事に追記したMOD構成でのプレイ
・問題のワールド → 異常
・MC1.7以前に生成したワールド → 正常
・MC1.8で新規作成したワールド → 正常

②Forgeのみの状態で問題の出たワールドをプレイ → 正常

③Forge + Optifineの状態で問題の出たワールドをプレイ → 異常

検証としては雑ですが、①~③よりワールドデータの問題とOptifineが要因のようです。


おぉ、ブログ再開ですか!
サイト運営もブログも・・・となると大変そうですが頑張ってください。
楽しみにしてます。
えい(旧:クラフト型もっち) | 2015.03.06 00:06 | 編集
実は全体的にシャンボール城をイメージして建築しているのですがかなり難しいですね

シュノンソー城のように川の上に建っている城の要素や
シェーンブルン宮殿やサンスーシ宮殿やフォンテーヌブロー宮殿等の綺麗な庭も取り入れたい等と
かなり迷走しています

城下町(城塞都市?)はカルカソンヌのイメージを中心にトレドやセゴビアなどの要素も入れられればと思っています
かなりゴチャゴチャしてますがσ(^_^;)
ルォズベルト | 2015.03.06 01:34 | 編集
わざわざ追記と検証までお手数おかけしすみません。。

今回の問題を抜きにしても、まだしばらくはバージョンあげられなさそうですね。

なので、ここからは余談になりますが、追加されたSSとレールのSSを再度見て気になった点があります。
そもそも、1.7環境では問題ないリソースパックだったのでしょうから、もしかしたら1.8で追加されたmodelsフォルダが影響してるのでは?という点です。

もうすっかりリソースパック紹介がメイン作業となってしまいましたが、建物作ってブログで紹介することがやはり一番やりたいことなので、両方細々と続けていきたいと考えております。ありがとうございます。
ろく | 2015.03.07 17:39 | 編集
>>ルォズベルト さん
色んな要素を入れたい気持ち凄く分かります・・・この宮殿もそんな感じですし。

本来ならそれぞれ単品として作った方が作品としては見栄えがよくなるんでしょうね。
でもやってみたいからしょうがないんです(笑

私はある程度区画を分け、どこにどんな要素を詰め込むのか考えてます。
例えばメインの外観をシャンボール城にして、迎賓館はシュノンソー城のように川に張り出して作る・・・とか。
まぁ、そこが迷うところなんですがねw



>>ろく さん
いえいえ、私は情報収集が苦手なのでとてもありがたいです。

どうもModelsフォルダだけが原因とは言えないようです。
・Modelsフォルダを削除しても同様の問題が出ている。
・問題の起きている1.8用のリソースパックをMC1.7.10で使用しても問題は起きない
1.8リソースパックの構成を知らないので予想ですが、テクスチャ制御しているテキストファイルの影響かもしれませんし、MODのせいかもしれません。

何にせよMOD沢山入れてる人は当分1.7.10待機ですねw
えい(旧:クラフト型もっち) | 2015.03.09 02:31 | 編集
色々とお手数おかけしすみませんでした&都度確認ありがとうございました。

MODの関係でバージョンあげられないはあるあるですねw

私も入れてるMODの関係で1.6.4でした。しかし、javaの関係で1.6.4Forgeが遊べなくなったので、近々1.7にあげて遊ぼうと考えています。
1.8もかなり魅力なんですが、私の場合葉っぱブロック、特にジャングルとダークオークのせいで異常に重くなるので、暫く見送りそうです。
ろく | 2015.03.09 22:36 | 編集
管理者にだけ表示を許可する
 
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。